Skip to main content

CVE-2011-1088

Severity

6.5

Description

Apache Tomcat 7.x before 7.0.10 does not follow ServletSecurity annotations, which allows remote attackers to bypass intended access restrictions via HTTP requests to a web application.

Mitigation

We recommend upgrading to a version of this component that is not vulnerable to this specific issue. While this CVE is partially fixed in version 7.0.10, the vulnerability is ultimately fixed in 7.0.11 with CVE-2011-1419.

Project

Apache Tomcat

Category
n/a
Tags
data
Date Disclosed

2011-03-14

Date Discovered

2011-02-24

Apache Tomcat 7.0.x

First release:
2011-01-14
First release:
2021-03-31
CVEs:
53
Support Lifecycle:
Namespace:
javax
Feel Vulnerable? 

Contact us so we can help you.

* These fields are required.